Error: Could Not Find A Version That Satisfies The Requirement Cv2 (From Versions: None) Error: No Matching Distribution Found For Cv2

Source URL: http://www.programmersought.com/article/6349922237/

Language: whatever

Created on: 2020-05-05 21:51:50

#Know the reason is really dumb, because the reason is that the package of CV2 is not called cv2 but called opencv-python

pip install opencv-python

#For python3:
pip3 install opencv-python
Error: Could Not Find A Version That Satisfies The Requirement Cv2 (From Versions: None) Error: No Matching Distribution Found For Cv2
content_copy